We are currently experiencing some issues with API submissions.
Incident Report for Ouriginal
Resolved
This incident has been resolved.
Posted Sep 25, 2020 - 17:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 25, 2020 - 17:30 UTC
Investigating
We are currently investigating this issue.
Posted Sep 25, 2020 - 17:19 UTC
This incident affected: Ouriginal/Urkund API.