Delayed report generation
Incident Report for Ouriginal
Resolved
This incident has been resolved.
Posted Dec 22, 2020 - 15:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2020 - 14:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2020 - 13:46 UTC
This incident affected: Report Processing.