Brightspace login unavailable

Incident Report for Ouriginal

Resolved

This inceident has been resolved. D2L has confirmed that the issue has been fixed.
Posted Sep 02, 2020 - 10:02 UTC

Identified

The issue has been identified and is on the Brightspace side. D2L is currently working on the issue and has this as their top priority.
Posted Sep 02, 2020 - 06:04 UTC

Investigating

Only affecting Urkund users that are accessing Urkund via Brightspace. We are currently investigating this issue together with D2L.
Posted Sep 01, 2020 - 15:14 UTC