Old web inbox document uploads failing
Incident Report for Ouriginal
Postmortem

Not and incident.

Posted Apr 05, 2022 - 07:46 UTC

Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 10:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2021 - 10:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2021 - 08:04 UTC
Investigating
We are currently investigating. Only the old web inbox (https://secure.urkund.com/account/) is affected. As workaround use new webinbox (https://secure.urkund.com/inbox/).
Posted Sep 21, 2021 - 07:35 UTC
This incident affected: Ouriginal Webinbox.