Some submissions are still in queue and we are working to get them analyzed as fast as possible. Next update 2h
Posted Sep 20, 2021 - 17:25 UTC
Update
Some submissions are still in queue and we are working to get them analyzed as fast as possible. Next update 2h
Posted Sep 20, 2021 - 15:16 UTC
Monitoring
We have had problems with the handling of Submissions via Canvas. All submissions are in a queue and we are working to get them analyzed as fast as possible. Next update in 2 hours