Download of submitted files from report view issue
Incident Report for Ouriginal
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 10:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2021 - 08:30 UTC
Investigating
Currently downloads of the original submission document from within the analysis report seems not to work (error message "document is no longer available or you are not allowed to download"). However all files are there and download via webinbox or admin panel can be used to download as temporary workaround while we investigate.
Posted Sep 28, 2021 - 07:02 UTC
This incident affected: Ouriginal Plagiarism Detection Result Interface.