All results from the queue have been sent, Canvas interface working normally. Incident resolved.
Posted Oct 26, 2021 - 20:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2021 - 15:40 UTC
Identified
We have found that our interface with Canvas stopped returning reports around 2am this morning. Now the service is up again and busy processing the queue. We expect that in a few hours the backlog will have been cleared.