Submissions through API unavailable 20:18 UTC to 20:29 UTC
Incident Report for Ouriginal
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 22:14 UTC
Monitoring
Documents are automatically resubmitted
Posted Nov 12, 2019 - 20:52 UTC
This incident affected: Ouriginal/Urkund API.