Issues with submissions over API
Incident Report for Ouriginal
Resolved
The incident has been resolved
Posted Oct 23, 2020 - 20:43 UTC
Investigating
We are currently investigating
Posted Oct 23, 2020 - 19:44 UTC
This incident affected: Ouriginal/Urkund API.