Delayed report generation
Incident Report for Ouriginal
Resolved
The incident has been resolved. Backlog of documents will be handled as soon as possible.
Posted Apr 14, 2021 - 16:00 UTC
Update
Still working on a fix for the problem, no estimated solution time. Documents sent during this incident are queued and will be processed when the problem is resolved. Next update in 30 min
Posted Apr 14, 2021 - 15:32 UTC
Update
Still working on a fix for the problem, no estimated solution time. Next update in 30 min.
Posted Apr 14, 2021 - 15:02 UTC
Update
Still working on a fix for the problem, no estimated solution time. Next update in 30 min.
Posted Apr 14, 2021 - 14:32 UTC
Identified
The issue has been identified and we are working on the fix
Posted Apr 14, 2021 - 13:14 UTC
Investigating
We are currenctly investigating the issue
Posted Apr 14, 2021 - 12:31 UTC
This incident affected: Email submissions, Web submissions, and Report Processing.