Report loading stalled
Incident Report for Ouriginal
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 20:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 20:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2021 - 20:38 UTC
Investigating
We are currently investigating an issue where report loading fails
Posted Jun 08, 2021 - 19:48 UTC
This incident affected: Ouriginal Plagiarism Detection Result Interface.