Teams integration
Incident Report for Ouriginal
Resolved
This incident has been resolved.
Posted Sep 18, 2021 - 11:46 UTC
Update
We are continuing to monitor.
Next update in 6h.
Posted Sep 18, 2021 - 07:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Next update in 12h
Posted Sep 17, 2021 - 19:13 UTC
Investigating
We are currently experiencing problems with our Teams integration, our third party supplier investigates this and we follow up continuously.
Next update in 2 h.
Posted Sep 17, 2021 - 18:04 UTC