Issues with listing uploaded files in the Webinbox
Incident Report for Ouriginal
Resolved
This incident has been resolved.
Posted Dec 03, 2021 - 14:20 UTC
Update
There is still some queue, but all submissions are stored and will be processed eventually.
Posted Dec 03, 2021 - 13:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2021 - 11:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 03, 2021 - 11:42 UTC
Investigating
We are currently investigating this issue.
Posted Dec 03, 2021 - 11:13 UTC
This incident affected: Web submissions.